Bug 54315 - xine have some trouble with reading dvdvideos
Summary: xine have some trouble with reading dvdvideos
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-04 09:21 UTC by Knut J BJuland
Modified: 2007-03-27 03:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-07-03 19:20:50 UTC


Attachments (Terms of Use)

Description Knut J BJuland 2001-10-04 09:21:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-0.18custom i686)

Description of problem:
xine worked with kernel-2.4.9-0.5

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.launch xine, with an unencrypted dvd video
2.
3.
	

Actual Results:  xine stop after first picture and freze. Ther may be some
trouble withide-cd driver.

Expected Results:  xine should play, it does i with kernel-2.4.9-0.5 and
linux 2.4.10-xfs with preembtevable patch

Additional info:

Comment 1 Arjan van de Ven 2001-10-04 09:26:40 UTC
Could you tell me which IDE controller you use ?

Also, I assume you didn't use -0.18 with the preemptable patch..

Comment 2 Knut J BJuland 2001-10-04 12:02:16 UTC
No id did not use preemptable patch.I have a PIIX ide chipset 815E.AS sound
driver alsa 0.90beta8a is used. I think alsa is GPLed.


Note You need to log in before you can comment on or make changes to this bug.