Bug 54319 - missed dependency from 4Suite
Summary: missed dependency from 4Suite
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apacheconf   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 58539 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-04 10:18 UTC by Leonid Kanter
Modified: 2015-03-05 01:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 12:57:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2001-10-04 10:18:27 UTC
Description of Problem:

It's possible to silently remove 4Suite. apacheconf will not run without it.
$ apacheconf
Traceback (innermost last):
  File "/usr/share/apacheconf/ApacheConf.py", line 36, in ?
    import ApacheGizmo
  File "/usr/share/apacheconf/ApacheGizmo.py", line 36, in ?
    import ApacheBase
  File "/usr/share/apacheconf/ApacheBase.py", line 9, in ?
    from xml.xslt.Processor import Processor
ImportError: No module named xslt.Processor


Version-Release number of selected component (if applicable):


0.8.1-1

Comment 1 Phil Knirsch 2002-01-24 12:57:15 UTC
*** Bug 58539 has been marked as a duplicate of this bug. ***

Comment 2 Phil Knirsch 2002-03-26 12:16:28 UTC
Fixed in CVS.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.