Bug 54320 - db4-devel package in incorrect group
Summary: db4-devel package in incorrect group
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: db4 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-04 10:19 UTC by Jan "Yenya" Kasprzak
Modified: 2013-07-02 22:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 12:13:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan "Yenya" Kasprzak 2001-10-04 10:19:38 UTC
Description of Problem:

The db3-devel-3.2.9-4 package has an incorrect Group field
System Environment/Libraries instead of Development/Libraries.

-Yenya

Comment 1 Jindrich Novy 2006-02-15 12:13:29 UTC
Fixed since db4-4.3.29-2. Thanks.

The same applies to db4-java and db4-tcl.

Comment 2 Fedora Update System 2006-03-14 17:19:15 UTC
From User-Agent: XML-RPC

db4-4.3.27-5.fc4 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.