Bug 543207 - [abrt] crash detected in gnome-panel-2.28.0-15.fc12
[abrt] crash detected in gnome-panel-2.28.0-15.fc12
Status: CLOSED DUPLICATE of bug 542161
Product: Fedora
Classification: Fedora
Component: libxcb (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ba617f4895535fd4a5b2e464b0c...
:
: 545019 547615 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-01 17:19 EST by Kendale Perry
Modified: 2010-10-25 17:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-25 17:48:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.85 KB, text/plain)
2009-12-01 17:19 EST, Kendale Perry
no flags Details

  None (edit)
Description Kendale Perry 2009-12-01 17:19:10 EST
abrt detected a crash.

Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
executable: /usr/bin/gnome-panel
kernel: 2.6.31.5-127.fc12.i686.PAE
package: gnome-panel-2.28.0-15.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Kendale Perry 2009-12-01 17:19:11 EST
Created attachment 375216 [details]
File: backtrace
Comment 2 Matthias Clasen 2009-12-01 20:18:33 EST
XAllocID failure -> X
Comment 3 Karel Klíč 2010-02-24 11:54:12 EST
*** Bug 547615 has been marked as a duplicate of this bug. ***
Comment 4 Adam Jackson 2010-10-25 17:47:05 EDT
*** Bug 545019 has been marked as a duplicate of this bug. ***
Comment 5 Adam Jackson 2010-10-25 17:48:01 EDT

*** This bug has been marked as a duplicate of bug 542161 ***

Note You need to log in before you can comment on or make changes to this bug.