Bug 54338 - libpng breaks dependencies
libpng breaks dependencies
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: libpng (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-04 11:39 EDT by Sammy
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 10:08:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-10-04 11:39:43 EDT
Latest libpng cannot be installed as about 30 packages out of rawhide
require libpng.so.2. Has this package ever been installed on a rawhide
system before being put out there?
Comment 1 Olivier Baudron 2001-10-23 10:08:48 EDT
I don't have the answer, but found some clues at:
http://www.i-want-a-website.com/about-linux/articles/sep01/ask-diary.shtml
Comment 2 Bernhard Rosenkraenzer 2001-10-24 08:16:17 EDT
Not related. ;)

The problem is that our internal build system is undergoing some major changes 
at the moment (it should have rebuilt everything depending on libpng 
automatically, but didn't). Similarily it wouldn't let me build a compat 
package.

(Which is the answer to the question: Yes, it was installed, but along with 
the compat package that couldn't be built officially).

The compat package is in place now.

#include <usual rant about rawhide being meant to be broken>

Comment 3 Sammy 2001-10-24 09:26:53 EDT
Sorry to bug you again but where is the compat package (name?) I could not
find it in the latest rawhide.

Note You need to log in before you can comment on or make changes to this bug.