Bug 54385 - No ldif2ldbm scrip or binary in any openldap package
No ldif2ldbm scrip or binary in any openldap package
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: openldap (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-05 09:16 EDT by Need Real Name
Modified: 2014-08-31 19:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 13:13:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-05 09:16:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [fr] (X11; U; Linux 2.2.19 i686; Nav)

Description of problem:
I have installed all the packages on a redhat 7.1 i386
openldap-server-2.0.7-14
openldapclients-2.0.7-14
openldap-2.0.7-14
openldap12-1.2.4-11-4

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.I have installed all the package above
2.
3.
	

Actual Results:  Could not create dbm file with ldif file

Expected Results:  Could create these file

Additional info:
Comment 1 John Morrissey 2002-04-21 15:55:13 EDT
ldif2ldbm is from OpenLDAP 1.x; slapadd from OpenLDAP 2.x has the same
functionality.

This bug should be closed; it's not a bug :-)
Comment 2 Greg Trounson 2004-06-28 18:20:42 EDT
There is a problem, in particular a documentation issue. No ldif2ldbm
exists as late as RH9 or Fedora Core for example. But the
openldap-servers documentation for the migration tools states that:
(/usr/share/openldap/migration/migration-tools.txt)
  "The tools require the ldapadd and ldif2dbm commands".
Comment 3 Bill Nottingham 2006-08-07 15:55:28 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 4 Bill Nottingham 2006-10-18 13:13:46 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.