Bug 54399 - Rebuilding from src on updated systems fails when libtool is > version 1.3
Rebuilding from src on updated systems fails when libtool is > version 1.3
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: php (Show other bugs)
roswell
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-05 15:48 EDT by Phil Copeland
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-09 09:33:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phil Copeland 2001-10-05 15:48:27 EDT
Description of Problem:

Rebuilding from src on updated  systems fails when libtool is > version 1.3

Version-Release number of selected component (if applicable):
php-4.0.4pl1
libtool-1.4-6


How Reproducible:
rpm --rebuild php-4.0.4pl1-10.src.rpm

..
+ ./buildconf
buildconf: checking installation...
buildconf: autoconf version 2.13 (ok)
build/buildcheck.sh: test: 4-p4: integer expression expected
buildconf: automake version 1.4-p4 (ok)
build/buildcheck.sh: test: : integer expression expected
buildconf: libtool version 1.4 found.
           You need libtool version 1.3.3 or newer installed
           to build PHP from CVS.
Comment 1 Phil Copeland 2002-01-09 09:33:34 EST
Seems to be fixed in 4.0.6-13
ftp://rawhide.redhat.com/pub/redhat/linux/rawhide/SRPMS/SRPMS/php-4.0.6-13.src.rpm

Giive that a whirl and tell me how it goes please
thanks

Phil
=--=
Comment 2 Peter Bowen 2002-04-15 21:50:42 EDT
This should have been fixed in 4.1.2-5

Note You need to log in before you can comment on or make changes to this bug.