Bug 54436 - Traceback from user.pm
Traceback from user.pm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Greg DeKoenigsberg
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-08 09:09 EDT by Jay Turner
Modified: 2015-01-07 18:52 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-09 10:03:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-10-08 09:09:12 EDT
Description of Problem:
Getting a traceback on webapp-1.rwc-colo when trying to execute 
POST /network/my_account/my_details.pxt HTTP/1.0

Error is:

Can't call method "site_alt_first_names" on an undefined value at
+/usr/lib/perl5/site_perl/5.005/i386-linux/Sniglets/Users.pm line 762.


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jay Turner 2001-10-08 09:12:32 EDT
Error is the result of the user not having a 'M' site record.  Checking into why
this was the case.   Have gotten a couple of these this morning as well.
Comment 2 Chip Turner 2001-11-09 10:03:10 EST
data has been fixed in live.
Comment 3 Jay Turner 2001-11-13 09:36:03 EST
Fix confirmed up through the live site.  Closing out.

Note You need to log in before you can comment on or make changes to this bug.