Bug 54441 - file manager does not open plain ascii text file but opens "electric eyes " with bad results
file manager does not open plain ascii text file but opens "electric eyes " ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-08 11:10 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-04 16:53:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-08 11:10:45 EDT
Description of Problem: I had mounted a cdrom and wanted to look at a plain
ascii text  file which, however, had  a name ending with .pgm.  I tried to
open it  from the file manager of the gnome desktop.  Normally, I get  a
tree with a long list of programs I can choose from to open it.  With this
file,  I got no choice at all.  Immedieately,  a window  for  "electric
eyes" ,  (or "redeye"? ; I was too much shocked to read carefully)  with 
the picture of a big eye appeared.   The computer locked up.   I t  did not
respond  to  anything.  I had to  turn  off  the computer.   When  I 
restarted  it, the icon for the cdrom was gone.  All attempts to restore it
failed.  However, I can still use the cdrom if I mount it from the command
line.   

Since I don't  really need the icon,  I don't  need a fix  for the
program.  However, I would appreciate any suggestions how to get rid of
"electric eyes"  or "red eye", because I don't want to get into such a
situation again.

Hans  Joksch



Version-Release number of selected component (if applicable):


How Reproducible:
I don't dare to try it again.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Havoc Pennington 2002-03-04 16:52:59 EST
Lockup was an X server bug of some kind. Otherwise not a bug, .pgm is usually an
image file extension... you could do Open With to open with another app.
Comment 2 Mike A. Harris 2002-05-20 19:28:35 EDT
The computer locking up is not necessarily an X server problem.  More likely
to be a hardware problem or kernel problem.  This bug report lacks sufficient
detail to conclude wether it is a hardware issue, kernel issue, XFree86 issue
or something else.

Closing as NOTABUG as there is insufficient data.  If the problem still exists
now in the current release of Red Hat Linux 7.3, please open a new bug report
and attach all relevant details, config files, log files, etc. and attached
to the appropriate software component in bugzilla.

Note You need to log in before you can comment on or make changes to this bug.