Bug 54468 - Apache::ASP Errors for /apps/download/index.html
Summary: Apache::ASP Errors for /apps/download/index.html
Status: CLOSED DUPLICATE of bug 54101
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-09 13:42 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-09 13:42:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-10-09 13:42:02 UTC
Description of Problem:
Getting this webalert on the live site:

error executing code for include /var/www/apps/panes/header/header.apm:
error executing code for include
/var/www/apps/panes/header/stretchy_v6.html: Storable binary image v25.51
more recent than I am (v2.4) at blib/lib/Storable.pm (autosplit into
blib/lib/auto/Storable/thaw.al) line 342, at
/var/www/lib/MLDBM/Serializer/Storable.pm line 27
; compiled to SCALAR(0x921a7c8) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
; compiled to SCALAR(0x920930c) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Randy J. Ray 2001-10-18 23:49:04 UTC

*** This bug has been marked as a duplicate of 54101 ***


Note You need to log in before you can comment on or make changes to this bug.