Bug 544688 - [abrt] crash detected in system-config-display-2.2-1.fc12
[abrt] crash detected in system-config-display-2.2-1.fc12
Status: CLOSED DUPLICATE of bug 542619
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:b5de0612
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-05 20:45 EST by Claudiomar Rodrigues
Modified: 2010-02-03 03:46 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-10 08:54:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (451 bytes, text/plain)
2009-12-05 20:45 EST, Claudiomar Rodrigues
no flags Details

  None (edit)
Description Claudiomar Rodrigues 2009-12-05 20:45:25 EST
abrt 1.0.0 detected a crash.

backtrace
-----
Summary: TBb5de0612 xConfigDialog.py:162:ok:IndexError: index out-of-bounds

Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 162, in ok
    second_monitor = self.xconfig.monitor[1]
IndexError: index out-of-bounds

Local variables in innermost frame:
res: 1680x1050
depth: 24
widget: <gtk.Button object at 0x29f8b90 (GtkButton at 0x2a6a900)>
self: <xConfigDialog.XConfigDialog instance at 0x25533f8>

cmdline: python2 /usr/share/system-config-display/xconf.py 
component: system-config-display
executable: /usr/share/system-config-display/xconf.py
kernel: 2.6.31.5-127.fc12.x86_64
package: system-config-display-2.2-1.fc12
uuid: b5de0612
Comment 1 Claudiomar Rodrigues 2009-12-05 20:45:27 EST
Created attachment 376389 [details]
File: backtrace
Comment 2 Matěj Cepl 2009-12-10 08:54:00 EST

*** This bug has been marked as a duplicate of bug 542619 ***

Note You need to log in before you can comment on or make changes to this bug.