Bug 54469 - Apache::ASP Errors for /apps/user/join/index.html (3)
Apache::ASP Errors for /apps/user/join/index.html (3)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Web Development
Web Development
:
: 54470 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-09 09:45 EDT by Jay Turner
Modified: 2015-01-07 18:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 12:45:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-10-09 09:45:05 EDT
Description of Problem:
Getting this webalert on the live site:

error executing code for include /var/www/apps/panes/join/callback.apm:
DBD::Oracle::db do failed: ORA-02291: integrity constraint
(WEB.CONTPERM_WBUSERID_FK) violated - parent key not found (DBD ERROR:
OCIStmtExecute) at /var/www/lib/WebUser.pm line 692.
; compiled to SCALAR(0x9475ff8) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jay Turner 2001-10-11 10:48:10 EDT
Last one of these was on 10/9/01.
Comment 2 Randy J. Ray 2001-10-18 19:20:09 EDT
*** Bug 54470 has been marked as a duplicate of this bug. ***
Comment 3 Tom Lancaster 2002-11-19 19:04:35 EST
I finally fixed this one. Turns out there was a simple 'undef' on an inner
block, which should have been a 'return undef;'

Actually, I think this was fixed in September - I just came across this entry
though.

Note You need to log in before you can comment on or make changes to this bug.