Bug 54470 - Apache::ASP Errors for /apps/activate/newlogin.html (2)
Summary: Apache::ASP Errors for /apps/activate/newlogin.html (2)
Status: CLOSED DUPLICATE of bug 54469
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-09 13:47 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-09 13:47:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-10-09 13:47:18 UTC
Description of Problem:
Getting this webalert from the live site:

error executing code for include /var/www/apps/panes/join/callback.apm:
DBD::Oracle::db do failed: ORA-02291: integrity constraint
(WEB.CONTPERM_WBUSERID_FK) violated - parent key not found (DBD ERROR:
OCIStmtExecute) at /var/www/lib/WebUser.pm line 692.
; compiled to SCALAR(0x8eaca3c) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Randy J. Ray 2001-10-18 23:20:14 UTC

*** This bug has been marked as a duplicate of 54469 ***


Note You need to log in before you can comment on or make changes to this bug.