Bug 544703 - Fatal error in "IA__g_cclosure_marshal_VOID__INT" in /usr/share/avant-window-navigator/applets/file-browser-launcher/file-browser-launcher.py
Fatal error in "IA__g_cclosure_marshal_VOID__INT" in /usr/share/avant-window-...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:9191ba83f3e2259662b46932d6a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-05 22:26 EST by hdarkazally
Modified: 2010-05-09 07:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-09 07:31:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.44 KB, text/plain)
2009-12-05 22:26 EST, hdarkazally
no flags Details

  None (edit)
Description hdarkazally 2009-12-05 22:26:05 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/file-browser-launcher/file-browser-launcher.py --uid=1260064444 --window=16777270 --orient=0 --height=48
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-145.fc12.i686
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 hdarkazally 2009-12-05 22:26:07 EST
Created attachment 376397 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-07 12:36:00 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of awn-extras-applets do you have installed?

Looking at the backtrace, it looks like the problem occurred in thread #1 in IA__g_cclosure_marshal_VOID__INT

Reassigning component from "python" to "awn-extras-applets"
Comment 3 leigh scott 2010-05-09 07:31:05 EDT
Closed, hopefully fixed in version 0.4.0

Note You need to log in before you can comment on or make changes to this bug.