Bug 54557 - Red Hat 7.O Installation making File System Bug Found
Red Hat 7.O Installation making File System Bug Found
Status: CLOSED DUPLICATE of bug 30156
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-12 05:35 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-12 05:35:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-12 05:35:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
the following  Occured; 

traceback(innermostlast) 
File "var/tmp/anaconda-7.0.1//user/llb/anaconda/iw/progress gui.py"l  lit 
ne 20,in run rc =self.todo.DoInstall 0 
File "var/tmp/anaconda-7.0.1//user/llb/anaconda/- 
7.01//user/lib/anaconda/today.py", line 1469, in dolnstall 
File "fstab.py", line645, in Makefilesystems  (self.progresswindow,_
("loopback"), 
File "sys.py", line78, in ddfile OS.write(fd.buf) 





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.booted from CD_ROM Drive to begin Installation
And i used Disk druid for partitioning my hard disk as i've MS 2000 and 
runs on MS NT O/S already.
2.Choose appropiate I/O devices
3.choose Workstation setup
4.I was able to add my Name and root password to set up superuser account.
5. I choose my desktop etc.
6.it then began to write to my hard disk after 15min this BUG occured.
	

Actual Results:  After this BUG occured an error message occured to tell 
me so, my whole sytem froze and I was unable to work any keys or the mouse 
either.
I had no choice to reboot my computer.

Expected Results:  anti -virus package ran this on the installation CD 
nothing was found.

Additional info:

traceback(innermostlast) 
File "var/tmp/anaconda-7.0.1//user/llb/anaconda/iw/progress gui.py"l  lit 
ne 20,in run rc =self.todo.DoInstall 0 
File "var/tmp/anaconda-7.0.1//user/llb/anaconda/- 
7.01//user/lib/anaconda/today.py", line 1469, in dolnstall 
File "fstab.py", line645, in Makefilesystems  (self.progresswindow,_
("loopback"), 
File "sys.py", line78, in ddfile OS.write(fd.buf) 


                   MY Computer
I have also run my anti -virus package on my sytem and nothing was found.
I have 16.77 Mb free and I have a DELl 800hz processor.
I have SCSI and RAID controllers.
My graphics Controller is Intel(r)82810E.
IDE ATA/ATAPI Controllers
Standard Floppydisk controller
Inel(r) 82810AA Bus Master IDE Controller
Disk drives Iomega 100
WDC WD200EB -11BHFO.

PCI BUS
Comment 1 Brent Fox 2001-10-15 15:04:44 EDT
This looks a lot like a dupe of bug #30156.  Take a look at that bug report and
if that doesn't solve the problem, then please reopen this report.  Basically, I
think you need to create a bigger swap file.  Try 128 MB instead of the 32 MB
that is the default.

Again, feel free to reopen this report if that doesn't fix the problem.

*** This bug has been marked as a duplicate of 30156 ***

Note You need to log in before you can comment on or make changes to this bug.