Bug 54558 - ORA-01036 in /apps/user/join/index.html
Summary: ORA-01036 in /apps/user/join/index.html
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Join_Process   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
: 54540 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-12 12:58 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-16 21:09:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-10-12 12:58:35 UTC
Description of Problem:
Getting this webalert from the live site:

error executing code for include /var/www/apps/panes/join/callback.apm:
DBD::Oracle::st bind_param failed: ORA-01036: illegal variable name/number
(DBD ERROR: OCIBindByName) at /var/www/lib/WebCustomer.pm line 131.
; compiled to SCALAR(0x8b2e5c8) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-10-12 13:44:30 UTC
*** Bug 54540 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2001-10-16 11:58:52 UTC
Still getting this error as of 10/16/01.

Comment 3 Randy J. Ray 2001-10-16 21:09:02 UTC
A possible fix to this in WebCustomer.pm has been pushed to QA. It should either
eliminate the error or affect the reported line number, which will help me close
in on the actual error.

Comment 4 Tom Lancaster 2002-11-20 00:33:27 UTC
Haven't seen this webalert in 6 months or more - closing. Not sure if Randy
fixed it or if subsequent fixes in that code cleared it up.


Note You need to log in before you can comment on or make changes to this bug.