Bug 54563 - X screen garbage using XConfigurator and Gnome
X screen garbage using XConfigurator and Gnome
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-12 10:14 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-12 10:14:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-12 10:14:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
When I try to run Xconfigurator and test my settings the screen messes up 
and becomes quite useless in Textmode.

I'm using S3 ViRGE /GX w. 2mb which is an on-board version on a Tulip 
Vision Line dt/233.

I saw a simlilar problem reported using 7.0 (which I had installed 
previously) and tried downgrading XFree86 and modifying my XFreeConfig 
file as specified in a Gotcha. This didn't work for me.

Now I've upgraded to RedHat 7.1, which has solved part of the problem. 
When installing 7.0 the installer messed up the screen too. This is *not* 
the case when I installed 7.1. But Gnome and Xconfigurator still doesn't 
work - allthough it's working better than before.

Now, I suspect that my configuration is wrong somehow since the installer 
works without a glitch. But I havn't got the faintest idea were to look.

I'm installing linux for the first time and I am a complete newbie, som I 
appologize if this is something I should be able to do. I'm not sure how I 
determine which packages etc. that was upgraded etc.

Please help!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot up.
2.startx OR
3.Xconfigurator and test.
	

Actual Results:  The screen is all garbage and when i return to textmode 
this is garbage too.

Expected Results:  The displayed without garbage.

Additional info:
Comment 1 Need Real Name 2001-10-16 06:39:11 EDT
After a complete reinstall of 7.1 instead of an upgrade from 7.0->7.1 and using 
the *old* driverset instead of the proposed new version, the X and gnome works. 

I still think something is wrong with the new drivers in the newer version of 
the server, but this seems to work for me.

Note You need to log in before you can comment on or make changes to this bug.