This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 545811 - [abrt] crash detected in yelp-2.28.0-1.fc12
[abrt] crash detected in yelp-2.28.0-1.fc12
Status: CLOSED DUPLICATE of bug 541918
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:0f508ae6c6c80b0d45e77d6631d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-09 07:24 EST by Russell Harrison
Modified: 2010-02-24 11:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 11:59:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (20.91 KB, text/plain)
2009-12-09 07:24 EST, Russell Harrison
no flags Details

  None (edit)
Description Russell Harrison 2009-12-09 07:24:28 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Install conduit-0.3.16-5.fc12.noarch
2. Open the Conduit interface
3. Open the Conduit help contents.  Help -> Contents
4. Click on the next page link "What is Conduit"
5. Wait a few seconds and click on the link again

Comment: Attempting to load Conduit help pages
Attached file: backtrace
cmdline: gnome-help ghelp:conduit
component: yelp
executable: /usr/bin/yelp
kernel: 2.6.31.6-162.fc12.i686.PAE
package: yelp-2.28.0-1.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Russell Harrison 2009-12-09 07:24:31 EST
Created attachment 377160 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 11:59:13 EST

*** This bug has been marked as a duplicate of bug 541918 ***
Comment 3 Karel Klíč 2010-02-24 11:59:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541918.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.