Bug 54599 - Doco change in specfile (minor)
Summary: Doco change in specfile (minor)
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: desktop-backgrounds   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: http://propaganda.themes.org/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-13 19:33 UTC by R P Herrold
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-08 03:28:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2001-10-13 19:33:56 UTC
The spec file lacks the URL of the home package:

Please add as follows:

URL: http://propaganda.themes.org/

so that the original source information is visible in an rpm -qi on this
package

Comment 1 Havoc Pennington 2002-03-07 22:29:51 UTC
That URL seems dead - I'm not sure 
a current URL really applies, since the RPM last got a new upstream version
over two years ago...


Comment 2 R P Herrold 2002-03-08 03:28:21 UTC
checking -- the OSU site mentioned in PHOTO_FAQ.ps is one possibility -- I have written to the compiler,
 poag@U.Arizona.EDU -- and will advise the result

Comment 3 R P Herrold 2002-03-10 21:03:38 UTC
Remote maintainer's email address is dead as well ...

Similarly, all the URL's listed for NASA and at Ohio State are dead ...

I quess this request should just be closed ... ah well ...


Note You need to log in before you can comment on or make changes to this bug.