Bug 546220 - Include new package python-dmidecode
Include new package python-dmidecode
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: python-dmidecode (Show other bugs)
5.5
All Linux
urgent Severity urgent
: beta
: ---
Assigned To: Clark Williams
:
: 547330 (view as bug list)
Depends On:
Blocks: 495680 625765
  Show dependency treegraph
 
Reported: 2009-12-10 08:08 EST by Miroslav Suchý
Modified: 2010-08-20 07:57 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-30 04:43:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2009-12-10 08:08:34 EST
For reasons stated in https://bugzilla.redhat.com/show_bug.cgi?id=495680#c30 we will need in RHEL5.5 new package python-dmidecode.
It is already in RHEL, just not baseOS but MRG only. Since it is already in MRG I did not create Package Review bugzilla. Let me know if you feel it is neccessary.

I would also note, that there exist BZ for inclusion in RHEL6. It is not
filled by me, but decision about that bug, may be based on decision on this
bug.
https://bugzilla.redhat.com/show_bug.cgi?id=545171

I assume that maintainer of this package can be current maintainer of this package from MRG, but I did not asked him about this.
Comment 1 David Sommerseth 2009-12-10 12:11:14 EST
I am willing to continue maintaining this package.  I'm responsible for the MRG, Fedora and EPEL packages of python-dmidecode already, and have invested a lot of time in the development of this module.
Comment 6 Suzanne Yeghiayan 2009-12-18 13:31:51 EST
*** Bug 547330 has been marked as a duplicate of this bug. ***
Comment 12 errata-xmlrpc 2010-03-30 04:43:04 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2010-0268.html

Note You need to log in before you can comment on or make changes to this bug.