Bug 546409 - [abrt] crash detected in strace-4.5.19-1.fc12
[abrt] crash detected in strace-4.5.19-1.fc12
Status: CLOSED DUPLICATE of bug 538308
Product: Fedora
Classification: Fedora
Component: strace (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Roland McGrath
Fedora Extras Quality Assurance
abrt_hash:649a5b56bde8ae7e6601a19f60f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-10 15:23 EST by Scott Tsai
Modified: 2009-12-14 05:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-14 05:08:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.78 KB, text/plain)
2009-12-10 15:23 EST, Scott Tsai
no flags Details

  None (edit)
Description Scott Tsai 2009-12-10 15:23:03 EST
abrt 1.0.0 detected a crash.

backtrace
-----
Debuginfo absent: f04751666e0386450667791700012b38911b9388
Core was generated by `strace ./dump-ldusb'.
Program terminated with signal 6, Aborted.
#0  0x0000003dc98326b5 in raise (sig=<value optimized out>)
    at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
64	  return INLINE_SYSCALL (tgkill, 3, pid, selftid, sig);

Thread 1 (Thread 3819):
#0  0x0000003dc98326b5 in raise (sig=<value optimized out>)
    at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = 0
        pid = <value optimized out>
        selftid = <value optimized out>
#1  0x000000000040475c in fflush () at iofflush.c:36
No symbol table info available.
#2  0x0000003dc981eb1d in __libc_start_main (main=<value optimized out>, 
    argc=<value optimized out>, ubp_av=<value optimized out>, 
    init=<value optimized out>, fini=<value optimized out>, 
    rtld_fini=<value optimized out>, stack_end=<value optimized out>)
    at libc-start.c:220
        result = <value optimized out>
        unwind_buf = {cancel_jmp_buf = {{jmp_buf = {0, 3665858407687281595, 
                4202416, 140737206527600, 0, 0, -3665823805628720197, 
                3649091966477818811}, mask_was_saved = 0}}, priv = {pad = {
              0x0, 0x0, 0x3dc940e22f, 0x0}, data = {prev = 0x0, 
              cleanup = 0x0, canceltype = -918494673}}}
        not_first_call = <value optimized out>
#3  0x0000000000401fd9 in fflush () at iofflush.c:36
No symbol table info available.
#4  0x00007fffef33a668 in ?? ()
No symbol table info available.
#5  0x000000000000001c in ?? ()
No symbol table info available.
#6  0x0000000000000002 in ?? ()
No symbol table info available.
#7  0x00007fffef33b462 in ?? ()
No symbol table info available.
#8  0x00007fffef33b469 in ?? ()
No symbol table info available.
#9  0x0000000000000000 in ?? ()
No symbol table info available.

cmdline: strace ./dump-ldusb
component: strace
executable: /usr/bin/strace
kernel: 2.6.31.6-162.fc12.x86_64
package: strace-4.5.19-1.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Scott Tsai 2009-12-10 15:23:06 EST
Created attachment 377581 [details]
File: backtrace
Comment 2 Andreas Schwab 2009-12-14 05:08:48 EST

*** This bug has been marked as a duplicate of bug 538308 ***

Note You need to log in before you can comment on or make changes to this bug.