Bug 54658 - Connection reset by peer
Connection reset by peer
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: telnet (Show other bugs)
6.2
alpha Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-15 12:11 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 04:18:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-15 12:11:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
After being connected to the machine through either rlogin or telnet, the
computer will display the "Connection reset by peer" message.  It doesn't
happen during a specific timeframe or because of doing a certain task.  It
seems to be completely at random.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Just telnet/rlogin into the server and wait.
2.
3.
	

Actual Results:  Sometimes it happens and sometimes it takes hours for it
to happen. 

Additional info:
Comment 1 Harald Hoyer 2001-10-15 12:27:15 EDT
if it shows up with telnet _and_ rlogin this seems to be a problem with a firewall in 
between you and the other machine (sounds like after some idle time it drops the 
connection.)
Is it so?
Comment 2 Need Real Name 2001-10-15 16:41:40 EDT
Ok... I am on the firewall machine and I connected to this PC directly and 
through another PC and it disconnected me both times.  On the connection where 
I connected through the other PC though, it only disconnected me from the 
computer having the problem and not the other PC too.  If it was the 
firewall... wouldn't this happen to anything that I connected too?  If this is 
the problem, how do I go about fixing it?

Note You need to log in before you can comment on or make changes to this bug.