Bug 54689 - Error executing /apps/panes/join/callback.apm
Summary: Error executing /apps/panes/join/callback.apm
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-16 12:10 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-25 15:14:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-10-16 12:10:52 UTC
Description of Problem:
Getting this webalert on the live site:

error executing code for include /var/www/apps/panes/join/callback.apm:
WebUser::Sites --- SQL chunk: INSERT INTO web_user_site_info (id,
web_user_id,address1, address1_ol, address2, address2_ol, address3,
alt_first_names, alt_first_names_ol, alt_last_name, alt_last_name_ol, city,
city_ol, country, email, fax, is_po_box, phone, state, state_ol, type, zip,
zip_ol) VALUES (?,?,?,?,?,?,?,?,?,?,?,?,?,?,?,?,?,?,?,?,?,?,?)
Error: Can't bind a reference (ARRAY(0x8b2b61c)) at
/var/www/lib/WebUser/Sites.pm line 314.
; compiled to SCALAR(0x96ce374) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Tom Lancaster 2002-08-19 17:21:58 UTC
I seem to recall fixing the cause of this problem a while ago. Also, I haven't
seen this webalert in a long time.


Note You need to log in before you can comment on or make changes to this bug.