Bug 547028 - KVM wil not run Windows 7 64bit
KVM wil not run Windows 7 64bit
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-13 04:12 EST by Daniel Rowe
Modified: 2009-12-20 00:41 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-20 00:41:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Rowe 2009-12-13 04:12:20 EST
Description of problem:

Fedora 12 KVM with libvirt seem not to be able to run Windows 7 64bit.

It installs fine but at the first boot the VM console get funny text mode characters on it and then its is process uses 100% CPU on the core where it is running.

Rebooting the VM after the BIOS post screen the console just goes black and the CPU goes to 100% again. 

Version-Release number of selected component (if applicable):

qemu-kvm-0.11.0-12.fc12.x86_64
kernel-2.6.31.6-166.fc12.x86_64

How reproducible:

Every time. Installed different versions from different disks.

Steps to Reproduce:
1. Install Win 7 in VM using libvrt machine manager using default options.
2. After install at first reboot, can go no further.
  
Actual results:

Win 7 will not run.

Expected results:

Will run.

Additional info:

Other VMs are working fine including MS ones like XP.
Comment 1 Justin M. Forbes 2009-12-14 14:03:16 EST
Can you post the machine definition file? This would be in /etc/libvirt/qemu/<machinename>.xml or the output of virsh dumpxml <machinename>
Comment 2 Daniel Rowe 2009-12-20 00:41:47 EST
Not a bug more likely problem between the keyboard and the human.

Note You need to log in before you can comment on or make changes to this bug.