Bug 54717 - Redhat 7.2 Enterprise does not properly detect the default Ethernet driver (should be the eepro100) during the installation.
Redhat 7.2 Enterprise does not properly detect the default Ethernet driver (s...
Status: CLOSED DUPLICATE of bug 54504
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-16 16:07 EDT by Bryan Leopard
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-16 16:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Leopard 2001-10-16 16:07:47 EDT
PROBLEM DESCRIPTION: Redhat 7.2 Enterprise does not properly detect the 
default Ethernet driver during the installation.  The default driver 
should be the eepro100, however it is using the Camino2 driver.	

SUGGESTED PRIORITY: 4

SERVERS LOOKED AT:  ML350 G2, DL380 G2

IS PROBLEM REPRODUCIBLE: yes

STEPS TO CREATE THE PROBLEM:
1.  Begin an installation of Redhat 7.2 Enterprise QA 1009
2.  After the packages have been install and you reboot the system, the 
server will detect "new hardware" and enter the hardware discovery utility.
3.  It asks the user if they would like to remove the following 
information:
	a.  82820 820 (Camino 2) Chipset Ethernet. 
4.  Then it will configuration the driver that should have been the 
default driver:
	a.  82557 (eepro100 driver)

Note:  This issue does not seem to affect the functionality of the network 
driver, but it should have properly detected the default driver during the 
installation.
Comment 1 Bill Nottingham 2001-10-16 23:20:24 EDT

*** This bug has been marked as a duplicate of 54504 ***

Note You need to log in before you can comment on or make changes to this bug.