Bug 54733 - Updated Squid package fail in trasparent proxy config
Summary: Updated Squid package fail in trasparent proxy config
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: squid (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-17 09:40 UTC by Milan Kerslager
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-17 09:40:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2001-10-17 09:40:29 UTC
Updated version form official RH updates (squid-2.3.STABLE4-10.6.2) does 
not work with transparent proxy config. Old version does. I've got 
random "Permission denied" messages in the browser.

Normal manual config without trasparent proxy rules in ipchains works.

Downgrade to squid-2.3.STABLE1-5 from RH 6.2 solve the problem.

Comment 1 Milan Kerslager 2001-10-17 10:14:52 UTC
Never mind. This is another local-configuration problem. Sorry.


Note You need to log in before you can comment on or make changes to this bug.