Bug 54747 - "no access to tty" from /bin/login
Summary: "no access to tty" from /bin/login
Status: CLOSED DUPLICATE of bug 54741
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-17 20:20 UTC by Bertil Askelid
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-17 20:21:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bertil Askelid 2001-10-17 20:20:53 UTC
Description of Problem:

When logging in from the console, I get the following:

	Warning: no access to tty (Inappropriate ioctl for device)
	Thus no job control in this shell.

This printout comes before my personal .cshrc and .login, as well as before 
/etc/csh.cshrc and /etc/csh.login. It worked just fine in the previous
release of util-linux.

Version-Release number of selected component (if applicable):

util-linux-2.11f-11.7.1

How Reproducible:

All the time

Steps to Reproduce:
1. login from console
2. 
3. 

Actual Results:

Warning: no access to tty (Inappropriate ioctl for device)
Thus no job control in this shell.

Expected Results:


Additional Information:

Comment 1 Elliot Lee 2001-10-17 20:24:53 UTC

*** This bug has been marked as a duplicate of 54741 ***


Note You need to log in before you can comment on or make changes to this bug.