Bug 547876 - SIGSEGV in "on_size_changed" in /usr/share/avant-window-navigator/applets/stacks/stacks_applet.py
SIGSEGV in "on_size_changed" in /usr/share/avant-window-navigator/applets/sta...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:1659582685005ac331b28da86b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-15 16:10 EST by Vinicius Graciano Elias
Modified: 2010-05-09 07:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-09 07:23:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.64 KB, text/plain)
2009-12-15 16:10 EST, Vinicius Graciano Elias
no flags Details

  None (edit)
Description Vinicius Graciano Elias 2009-12-15 16:10:24 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. I just make the login on gnome
2.
3.

Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/stacks/stacks_applet.py --uid=volume_uuid_5D0D_02F8 --window=81788996 --orient=0 --height=58
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-166.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 Vinicius Graciano Elias 2009-12-15 16:10:28 EST
Created attachment 378634 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-15 17:48:22 EST
Thank you for reporting this bug.

How reproducible is this problem?  If you run the program from a terminal, is an error message printed?

What version of awn-extras-applets do you have installed?

Looking at the backtrace, it looks like the problem occurred in the program's single thread in on_size_changed

Reassigning component from "python" to "awn-extras-applets"
Comment 3 leigh scott 2010-05-09 07:23:51 EDT
Closed, hopefully fixed in version 0.4.0

Note You need to log in before you can comment on or make changes to this bug.