Bug 54789 - BuildRequires needed in gnome-lokkit-0.50-6.src.rpm
Summary: BuildRequires needed in gnome-lokkit-0.50-6.src.rpm
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-lokkit (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-18 23:58 UTC by R P Herrold
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-18 23:58:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2001-10-18 23:58:37 UTC
gnome-lokkit-0.50-6.src.rpm

hmmm ... a BuildRequires: is needed for docbook-utils to get rid of 
the abolute path dependency ...

Add:

BuildRequires: docbook-utils

to the .SPEC file

Date: Thu, 18 Oct 2001 19:38:53 -0400
From: root <root@
To: prospector+@owlriver.com
Subject: ORCprospector 0.01-011017  -- gnome-lokkit
    gnome-lokkit-0.50-6.src.rpm

gnome-lokkit   gnome-lokkit-0.50-6.src.rpm
/var/ftp/./pub/mirror/redhat/rawhide/SRPMS/gnome-lokkit-0.50-6.src.rpm
=================================

=================================

error: failed build dependencies:
        /usr/bin/db2html   is needed by gnome-lokkit-0.50-6
=================================

Comment 1 Bill Nottingham 2002-01-24 07:28:51 UTC
The absolute path should be enough; it's done this way in case db2html is moved
to a different package.


Note You need to log in before you can comment on or make changes to this bug.