Bug 54828 - BuildRequires: samba-client needed in SPEC file for amanda-2.4.2p2-4.src.rpm
BuildRequires: samba-client needed in SPEC file for amanda-2.4.2p2-4.src.rpm
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: amanda (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-19 20:11 EDT by R P Herrold
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-19 20:11:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2001-10-19 20:11:02 EDT
amanda-2.4.2p2-4.src.rpm

This is a file, rather than a package dependency.  

Pelase add:

BuildRequires: samba-client

to conform it to a  Package Requires...

error: failed build dependencies:
        /usr/bin/smbclient   is needed by amanda-2.4.2p2-4
Comment 1 Trond Eivind Glomsrxd 2001-10-21 20:58:57 EDT
Specifying by file isn't wrong, and allows it to work with the "official" samba
rpms which isn't subdivided.

Note You need to log in before you can comment on or make changes to this bug.