Bug 54860 - doesn't work on remote displays
Summary: doesn't work on remote displays
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xpdf (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 551740 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-21 17:49 UTC by Tim Waugh
Modified: 2010-01-01 17:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-22 13:28:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-10-21 17:49:11 UTC
Description of Problem:
xpdf doesn't work on remote displays.

Version-Release number of selected component (if applicable):
0.92-5

How Reproducible:
100%

Steps to Reproduce:
1. xpdf myfile.pdf -display remotedisplay:0

Actual Results:
A mostly grey screen with a small white rectangle at the top left hand 
corner.

Comment 1 Ngo Than 2001-10-22 13:28:16 UTC
strange, it works without any problem here. perhaps your pdf file is  broken
Could you please attach your pdf file ?



Comment 2 Tim Waugh 2001-10-22 14:57:11 UTC
Hmm, after re-installing that machine, it works fine.

I think it broke when I changed the configuration to try to reproduce bug 
#52764.  Anyway, works fine now.  Closing.


Comment 3 Chris Campbell 2010-01-01 17:42:49 UTC
*** Bug 551740 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.