Bug 54880 - sparc rpm requires syslinux which is not available on sparc
sparc rpm requires syslinux which is not available on sparc
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mkbootdisk (Show other bugs)
1.0
sparc Linux
medium Severity low
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-22 12:22 EDT by Ingo T. Storm
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-22 12:22:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ingo T. Storm 2001-10-22 12:22:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows NT)

Description of problem:
#rpm -Uvh mkbootdisk-1.4.2-1.sparc.rpm 

fails due to dependencies:

        syslinux is needed by mkbootdisk-1.4.2-1

alas, syslinux is not available on sparc

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -Uvh mkbootdisk-1.4.2-1.sparc.rpm 

	

Actual Results:  error message appears: 
error: failed dependencies:
        syslinux is needed by mkbootdisk-1.4.2-1


Expected Results:  mkbootdisk should have been updated

Additional info:
Comment 1 Florian La Roche 2002-01-06 13:17:34 EST
I have corrected this.

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.