Bug 54906 - Install crash
Summary: Install crash
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-22 22:44 UTC by adam.huffman
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 13:02:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash dump (70.35 KB, text/plain)
2001-10-22 22:46 UTC, adam.huffman
no flags Details

Description adam.huffman 2001-10-22 22:44:07 UTC
Description of Problem:
GUI installation (workstation) crashed with python traceback.

Version-Release number of selected component (if applicable):


How Reproducible:
Occurred once

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
There had been some apparent media errors earlier in the installation.
Subsequently I have installed 7.2 successfully.

Comment 1 adam.huffman 2001-10-22 22:46:54 UTC
Created attachment 34641 [details]
anaconda crash dump

Comment 2 Brent Fox 2001-10-23 03:56:36 UTC
From the output on VC4, it looks like there were definately problems reading
from the cdrom:

<4>hdc: irq timeout: status=0xd0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xd0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>end_request: I/O error, dev 16:00 (hdc), sector 1106588
<4>hdc: status timeout: status=0xc0 { Busy }
<4>hdc: drive not ready for command
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>end_request: I/O error, dev 16:00 (hdc), sector 1106592
<4>hdc: status timeout: status=0xc0 { Busy }
<4>hdc: drive not ready for command
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>end_request: I/O error, dev 16:00 (hdc), sector 1106588
<4>hdc: status timeout: status=0xc0 { Busy }
<4>hdc: drive not ready for command
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xc0 { Busy }
<4>end_request: I/O error, dev 16:00 (hdc), sector 1106592
<4>probable hardware bug: clock timer configuration lost - probably a VIA686a
motherboard.
<4>probable hardware bug: restoring chip configuration.



Comment 3 Brent Fox 2001-10-23 03:57:59 UTC
But you say the installation finally went ok?  Did you change cd's or anything
else about your setup?

Comment 4 adam.huffman 2001-10-23 13:01:58 UTC
No, I just ran the installation again with the same CDs on the same system.
The first time I had to get the installer to retry on some files several times
but it worked up until the point it crashed.

Comment 5 Brent Fox 2001-10-23 15:38:34 UTC
Hmm...I can't explain why it would fail and then work.  If you check the md5sums
of the ISOs, I wouldn't be surprised to see that they weren't exactly right. 
I'm going to close this report since everything seems to be working now.  Thanks
for your report.

Comment 6 adam.huffman 2001-10-23 15:49:44 UTC
I will check the md5sums, but the CDs are from an official boxed set, so I would
have thought they'd be okay.

I reported it as anaconda encouraged me so to do...


Note You need to log in before you can comment on or make changes to this bug.