Bug 54909 - sgi_fam fails to start (pmap_set failed)
sgi_fam fails to start (pmap_set failed)
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: fam (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-22 22:29 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 19:08:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-22 22:29:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
Starting xinetd results in a log message:
Oct 21 23:11:38 enigma xinetd[607]: pmap_set failed. service=sgi_fam
program=391002 version=2
There seems to be no negative effect on the system, however.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install default packages, with KDE and gnome.
2.boot
3.check /var/log/messages
	

Actual Results:
After booting:  
service xinetd reload
Reloading configuration:                                   [  OK  ]
xinetd[591]: pmap_set failed. service=sgi_fam program=391002 version=2
xinetd: xinetd -USR2 succeeded
xinetd[591]: Reconfigured: new=0 old=0 dropped=0 (services)

Expected Results:  Fam should have loaded and done whatever it is fam does.


Additional info:
Comment 1 Need Real Name 2001-10-22 22:31:59 EDT
This is not a kde bug, but there is no bugzilla package entry for 
fam or fam_devel. Since the kde apps (and natutilus, for which there is no
package entry either) require it, I figured I'd start it here.
Comment 2 Bernhard Rosenkraenzer 2001-10-23 07:53:44 EDT
Changing component to rawhide until the fam package gets added to the 7.2 
component list
Comment 3 Alexander Larsson 2001-10-23 10:12:10 EDT
Do you have portmap installed/running. It is needed by fam.
Comment 4 Need Real Name 2001-10-23 19:08:13 EDT
The first thing I normally do when setting up a machine is disable portmap.
Starting portmap and restarting xinetd seems to solve the problem.

Is it necessary / desirable to use fam, or can I just turn it off as well?
Comment 5 Alexander Larsson 2001-10-23 19:42:01 EDT
It is mostly used by Konqueror and Nautilus to get file change notification. If
you don't use those, or don't need instant updates you can disable fam.

I'm closing this bug NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.