This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 549148 - [abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
Status: CLOSED DUPLICATE of bug 542567
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:be71966efa8bc0d8d517cedae4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-20 11:15 EST by Mathieu Bridon
Modified: 2015-01-14 18:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-24 09:12:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.52 KB, text/plain)
2009-12-20 11:15 EST, Mathieu Bridon
no flags Details

  None (edit)
Description Mathieu Bridon 2009-12-20 11:15:36 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. let the computer go idle and screensaver blank the screen
2. move the mouse so that unlock screen asks for password
3. ABRT says that gnome-screensaver crashed

Comment: I installed the debuginfo packages with  debuginfo-install gnoma-screensaver , but it looks like some are still missing :-/
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.31.6-166.fc12.x86_64
package: gnome-screensaver-2.28.0-6.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Mathieu Bridon 2009-12-20 11:15:39 EST
Created attachment 379489 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-01-24 09:12:11 EST

*** This bug has been marked as a duplicate of bug 542567 ***

Note You need to log in before you can comment on or make changes to this bug.