This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 54920 - On s390: man bootparamd/rpc.bootparamd errors out
On s390: man bootparamd/rpc.bootparamd errors out
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: bootparamd (Show other bugs)
7.3
All Linux
low Severity low
: ---
: ---
Assigned To: Elliot Lee
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 06:04 EDT by Mike A. Harris
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 06:30:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2001-10-23 06:04:08 EDT
On s390: man bootparamd/rpc.bootparamd gives:

mdoc warning: Empty input line #50
mdoc warning: list open at EOF!  A .Bl directive has no matching .El
BOOTPARAMD(8)               System Manager's Manual              BOOTPARAMD(8)
 
NAME
     bootparamd - boot parameter server
Comment 1 Florian La Roche 2001-10-23 06:30:38 EDT
This seems to be a non-s390 specific bug in the man-page. I think this is
non-critical and should be cleaned up during the next devel cycle.

Florian La Roche

Comment 2 Elliot Lee 2002-01-04 14:27:28 EST
I get this warning to stderr, but the whole man page shows, so it's really not
an issue.

Note You need to log in before you can comment on or make changes to this bug.