Bug 54927 - man-pages are size 0
man-pages are size 0
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Sainty
:
: 54932 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 06:45 EDT by Florian La Roche
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 07:16:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2001-10-23 06:45:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011012

Description of problem:
all man-pages in XFree86 rpm are size 0


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. look at man-page
2.
3.
	

Additional info:
Comment 1 Ngo Than 2001-10-24 08:18:48 EDT
It's fixed in 4.1.0-4. You fint it on porky.stuttgart.redhat.de:/mnt/raid/s390
Comment 2 Ngo Than 2001-10-24 08:20:49 EDT
*** Bug 54932 has been marked as a duplicate of this bug. ***
Comment 3 Mike A. Harris 2004-07-09 16:35:02 EDT
Update:  I've dropped this patch from X.Org X11 6.7.0 in
Fedora Core 3 development, as the problem no longer occurs when
the patch isn't present.  Whatever the problem was, is fixed some
other way upstream or in the distribution.

Note You need to log in before you can comment on or make changes to this bug.