Bug 54939 - exim-3.33 Installation
Summary: exim-3.33 Installation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: exim (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-23 14:34 UTC by Neal D. Becker
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 14:34:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal D. Becker 2001-10-23 14:34:26 UTC
Description of Problem:

1. exim-3.33 obsoletes /etc/exim.conf and installs /etc/exim/exim.conf.  It
should:
A. Loudly tell the user
B. By default copy /etc/exim.conf to /etc/exim/exim.conf

2. exim-doc-3.33 installs all files and dirs with wrong permissions.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Tim Waugh 2001-10-23 16:17:14 UTC
Really this bug should be filed over at https://rhcontrib.bero.org/bugzilla/, 
since that's where the package comes from nowadays.



Note You need to log in before you can comment on or make changes to this bug.