Bug 54960 - login in util-linux-2.11f-11.7.1 is broken.
login in util-linux-2.11f-11.7.1 is broken.
Status: CLOSED DUPLICATE of bug 54741
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
: 55447 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 14:44 EDT by hjl
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 14:44:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2001-10-23 14:44:34 EDT
login in util-linux-2.11f-11.7.1 doesn't always work.
I got

# echo foo > /dev/tty
sh: no such device or address: /dev/tty

at random. login from util-linux-2.10s-13.7 seems to
work fine.
Comment 1 hjl 2001-10-23 14:48:45 EDT

*** This bug has been marked as a duplicate of 54741 ***
Comment 2 Elliot Lee 2001-10-31 10:06:42 EST
*** Bug 55447 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.