Bug 54982 - rpmlint error
rpmlint error
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpmlint (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 18:00 EDT by Jay Turner
Modified: 2015-01-07 18:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-30 10:45:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen Foster 2001-10-23 18:00:25 EDT
Version-Release number of selected component (if applicable):
ttfonts-1.0-4

How Reproducible:
100%

Steps to Reproduce:
1. rpmlint ttfonts
2. 
3. 

Actual Results:
W: ttfonts postin-without-ghost-file-creation
/usr/share/fonts/default/TrueType/fonts.dir
W: ttfonts postin-without-ghost-file-creation
/usr/share/fonts/default/TrueType/fonts.scale
Comment 1 Glen Foster 2001-10-23 18:00:51 EDT
Assigning to laroche
Comment 2 Florian La Roche 2001-10-24 05:38:24 EDT
This should be cleaned up for all archs for the next RHL product.

Florian La Roche
Comment 3 Bill Nottingham 2001-10-29 12:48:29 EST
Um, this is just a bogus rpmlint report.
Comment 4 Glen Foster 2001-10-29 12:56:59 EST
*sigh* re-opening defect and re-assigning to rpmlint (since it's a bogus
message).
Comment 5 Glen Foster 2001-10-29 12:57:37 EST
Re-assigning defect to notting (rpmlint)
Comment 6 Bill Nottingham 2001-10-29 14:00:07 EST
It's not something that's always bogus. It's just not appropriate for this
particular package. Who maintains the big filter these days?
Comment 7 Glen Foster 2001-10-30 08:04:20 EST
timp maintains the one that's used in auto-rpmlint testing on beehive, IIRC.  I
occasionally copy his filter and use it for the TET-based rpmlint tests, too.
Comment 8 Bill Nottingham 2001-10-30 10:44:59 EST
OK, assigning to timp; this really needs to be done as an exception for this
package.
Comment 9 Tim Powers 2001-10-30 11:06:54 EST
OK. Should be fixed now. The config file has been updated on porkchop. Closing
as rawhide since there isn't a better option :P

Tim

Note You need to log in before you can comment on or make changes to this bug.