Bug 549839 - koffice(kword,KSpread) hangs when I move with toolbars
koffice(kword,KSpread) hangs when I move with toolbars
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: koffice (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-22 14:01 EST by Martin Naď
Modified: 2010-01-12 09:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-12 09:51:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gstack (6.87 MB, text/plain)
2009-12-22 14:01 EST, Martin Naď
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 219729 None None None Never

  None (edit)
Description Martin Naď 2009-12-22 14:01:08 EST
Created attachment 379895 [details]
gstack

Description of problem:
when I change position same toolbar koffice sometimes hangs

Version-Release number of selected component (if applicable):
koffice-core-2.1.0-2.fc12.x86_64
koffice-kpresenter-2.1.0-2.fc12.x86_64
koffice-kplato-2.1.0-2.fc12.x86_64
koffice-kformula-2.1.0-2.fc12.x86_64
koffice-krita-2.1.0-2.fc12.x86_64
koffice-langpack-en_GB-2.1.0-2.fc12.noarch
koffice-kword-2.1.0-2.fc12.x86_64
koffice-langpack-2.1.0-2.fc12.noarch
koffice-libs-2.1.0-2.fc12.x86_64
koffice-karbon-2.1.0-2.fc12.x86_64
koffice-suite-2.1.0-2.fc12.x86_64
koffice-kspread-2.1.0-2.fc12.x86_64
koffice-filters-2.1.0-2.fc12.x86_64
koffice-langpack-cs-2.0.0-2.fc12.noarch
[kde-redhat-testing]

How reproducible:
sometimes

Steps to Reproduce:
1.try to change position docker/toolbars and merge(merge evokes hangs everytime)
2.koffice(kword,KSpread) hangs
  
Actual results:
kword hangs
Comment 1 Rex Dieter 2009-12-22 14:36:43 EST
Atm, I am unable to reproduce this, so report to upstream developers @ bugs.kde.org please.
Comment 2 Martin Naď 2009-12-22 14:56:47 EST
https://bugs.kde.org/show_bug.cgi?id=219729
Comment 3 Steven M. Parrish 2010-01-12 09:51:10 EST
Thanks for reporting this upstream.  Will monitor for a resolution

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.