Bug 54991 - %post scriplet from docbook-style-dsssl-1.73-2 failed
%post scriplet from docbook-style-dsssl-1.73-2 failed
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: docbook-style-dsssl (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 54992 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 20:05 EDT by Stephen Rasku
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-24 11:44:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2001-10-23 20:05:37 EDT
Description of Problem:

Doing:

rpm -Fvh
ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS/docbook-style-dsssl-1.73-2.noarch.rpm
ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS/docbook-utils-0.6.9-5.noarch.rpm 

Gives:
Retrieving
ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS/docbook-style-dsssl-1.73-2.noarch.rpm
Retrieving
ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS/docbook-utils-0.6.9-5.noarch.rpm
Preparing...                ###########################################
[100%]
   1:docbook-style-dsssl    ########################################### [
50%]
error: execution of %post scriptlet from docbook-style-dsssl-1.73-2 failed,
exit status 2
   2:docbook-utils          ###########################################
[100%]

Expected Results:

Package should install cleanly.
Comment 1 Tim Waugh 2001-10-24 04:40:06 EDT
rpm -V sgml-common
ls -l /etc/sgml

The command you mention works for me on a clean-install 7.2 machine.
Comment 2 Tim Waugh 2001-10-24 04:43:35 EDT
*** Bug 54992 has been marked as a duplicate of this bug. ***
Comment 3 Stephen Rasku 2001-10-24 11:41:58 EDT
[stephen@kiev stephen/docs] 519 $ rpm -V sgml-common
missing    /etc/sgml/sgml.conf
[stephen@kiev stephen/docs] 520 $ ls -l /etc/sgml
ls: /etc/sgml: No such file or directory
[stephen@kiev stephen/docs] 521 $ rpm -q sgml-common
sgml-common-0.5-5
Comment 4 Tim Waugh 2001-10-24 11:44:44 EDT
Then you need to fix your installation of sgml-common.  One of its directories 
is missing (/etc/sgml).  Reinstall it.

Note You need to log in before you can comment on or make changes to this bug.