Bug 549941 - [abrt] crash detected in gedit-1:2.28.0-1.fc12
[abrt] crash detected in gedit-1:2.28.0-1.fc12
Status: CLOSED DUPLICATE of bug 549940
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:f4bc757cc37700b594d631a08c0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-22 20:20 EST by Vector Thorn
Modified: 2010-01-04 22:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-04 22:40:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.98 KB, text/plain)
2009-12-22 20:20 EST, Vector Thorn
no flags Details

  None (edit)
Description Vector Thorn 2009-12-22 20:20:46 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Load database into Gedit
2. Hit any key on the keyboard
3. Smile

Attached file: backtrace
cmdline: gedit
component: gedit
executable: /usr/bin/gedit
kernel: 2.6.31.6-166.fc12.x86_64
package: gedit-1:2.28.0-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Vector Thorn 2009-12-22 20:20:48 EST
Created attachment 379958 [details]
File: backtrace
Comment 2 Matthias Clasen 2010-01-04 22:40:54 EST

*** This bug has been marked as a duplicate of bug 549940 ***

Note You need to log in before you can comment on or make changes to this bug.