Bug 549943 - [abrt] crash detected in gedit-1:2.28.0-1.fc12
[abrt] crash detected in gedit-1:2.28.0-1.fc12
Status: CLOSED DUPLICATE of bug 549940
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:2190a7a91cea7560f94e730a0f0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-22 20:46 EST by Vector Thorn
Modified: 2010-02-24 12:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:16:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (14.41 KB, text/plain)
2009-12-22 20:46 EST, Vector Thorn
no flags Details

  None (edit)
Description Vector Thorn 2009-12-22 20:46:53 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Load database into gedit
2. Alter it outside of gedit
3. Allow gedit to reload it
4. Smile

Attached file: backtrace
cmdline: gedit
component: gedit
executable: /usr/bin/gedit
kernel: 2.6.31.6-166.fc12.x86_64
package: gedit-1:2.28.0-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Vector Thorn 2009-12-22 20:46:56 EST
Created attachment 379960 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:16:56 EST

*** This bug has been marked as a duplicate of bug 549940 ***
Comment 3 Karel Klíč 2010-02-24 12:16:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #549940.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.