Bug 55019 - scrollbar widget not functional during download
Summary: scrollbar widget not functional during download
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-24 15:19 UTC by Brock Organ
Modified: 2015-01-07 23:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-15 21:50:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2001-10-24 15:19:08 UTC
Description of Problem:

* tested with 7.2
* using up2date-2.7.2-7.x.6, rhn_register-2.7.2-7.x.2

when "Retrieving Packages" in up2date, any package (such as glibc-devel) 
that has more text (requiring a scrollbar widget) than fits in the 
standard text display widget will not be active for the user to use to 
view the later text ... this is because the widget is unavailable to use 
for the entire duration of the package download, only becoming available 
for a small microsecond after the package has been downloaded and before 
the next package starts downloading ...

Comment 1 Brock Organ 2003-05-15 21:50:31 UTC
will re-open if problem with newer trees ...


Note You need to log in before you can comment on or make changes to this bug.