This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 550216 - Please add "-r clipboard:CLIPBOARD" to the man page
Please add "-r clipboard:CLIPBOARD" to the man page
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rdesktop (Show other bugs)
5.4
All Linux
low Severity low
: rc
: ---
Assigned To: Søren Sandmann Pedersen
desktop-bugs@redhat.com
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-23 20:40 EST by Todd
Modified: 2014-06-18 05:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:04:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Todd 2009-12-23 20:40:00 EST
CentOS 5.4

Trivial and low priority.  From a posting rdesktop-users@lists.sourceforge.net.  The maintainer of rdesktop (walkerxk) thinks it is your job to maintain the man page.  Would you please update "man rdesktop" to include the "-r clipboard:xxxx" functions?  Typing in "rdesktop" by itself will give you pretty much what you need to update the man page.

Many thanks,
-T


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~  
Hi All,

$ rpm -qa \*rdesktop\*
rdesktop-1.6.0-3

I man be going blind, but I can not find "-r clipboard:CLIPBOARD"
documented on the man page.  And it works really slick too.  I
would have not know about it had I not seen it on another posting.

Many thanks,
-T
 
 
If you type "rdesktop" on its own, without any switches, it gives you a great 
list of switches, including this one.  I find this list is more usable than 
the man page.

Chris Roberts.


    
December 14   
man page is maintain by package maintainer of the distribution, not
the author of rdesktop.
-- 
contact me:
MSN: walkerxk@gmail.com,walkerxk@hotmail.com
GTALK: walkerxk@gmail.com
QQ:25329680
Comment 2 RHEL Product and Program Management 2014-03-07 08:36:23 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:04:49 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 4 Todd 2014-06-09 16:02:58 EDT
Got a note that this had a pending info request.  Don't actually see one, but I am happy, so I guess ...

Note You need to log in before you can comment on or make changes to this bug.