Bug 55043 - Kickstart broken....
Kickstart broken....
Status: CLOSED DUPLICATE of bug 55045
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-10-24 15:51 EDT by Paul Lussier
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul Lussier 2001-10-24 15:51:20 EDT
Description of Problem:

A. mkkickstart fails to properly detect existing partitioning of disk
B. Even when proper partitioning info is manually added to ks.cfg file

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Matt Wilson 2002-12-14 19:15:12 EST

*** This bug has been marked as a duplicate of 55045 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.