This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 550528 - [abrt] crash detected in gnome-screensaver-2.28.0-8.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-8.fc12
Status: CLOSED DUPLICATE of bug 543816
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:ef0b2ecad945aff05539b9846e1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-25 16:11 EST by kirill
Modified: 2015-01-14 18:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:29:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (12.10 KB, text/plain)
2009-12-25 16:11 EST, kirill
no flags Details

  None (edit)
Description kirill 2009-12-25 16:11:55 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. logon from nxclient


Attached file: backtrace
cmdline: gnome-screensaver
component: gnome-screensaver
executable: /usr/bin/gnome-screensaver
kernel: 2.6.31.6-166.fc12.x86_64
package: gnome-screensaver-2.28.0-8.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 kirill 2009-12-25 16:11:58 EST
Created attachment 380346 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:29:38 EDT

*** This bug has been marked as a duplicate of bug 543816 ***
Comment 3 Karel Klíč 2010-05-25 04:29:38 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543816.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.