Bug 55062 - GNOME help through Nautilus fails
Summary: GNOME help through Nautilus fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-25 00:08 UTC by Damien Miller
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 13:51:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Damien Miller 2001-10-25 00:08:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
Nautilus is installed as the panel help link on Redhat 7.2. Unfortunately
it cannot view the man or info files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click the help icon on the panel
2.Click the "Info pages" link on the help index


Actual Results:  An error message:

"toc:info" is not a valid location. Please check the spelling and try again.


Expected Results:  An index of available info pages

Additional info:

gnome-help-browser appears to work correctly

Comment 1 Havoc Pennington 2001-10-25 14:54:20 UTC
Resolved in latest gnome-core by removing toc:info from the help page for now.
In Nautilus, you can view info pagers using the Help sidebar tab.
A nicer help solution is being investigated for the future.

Comment 2 David Kaplan 2001-12-02 22:14:09 UTC
I am using nautilus 1.0.6-1, and I still cant use info or man pages from the
nautilus help sidebar tab (or anywhere else for that matter).  If I click on an
info page in the sidebar it says

info:gzip not a valid location. Please check the spelling and try again.

Unless you can be more specific about how to fix this very important problem, I
suggest that this bug be reopened.

Comment 3 Havoc Pennington 2001-12-02 22:41:50 UTC
1.0.6 hasn't ever been released in a supported product. Someone at Sun rewrote a
bunch of the help code from 1.0.5->1.0.6, it hasn't been through any kind of QA
on Red Hat's part. The info browsing works for me in the Nautilus we shipped in 7.2.

The eventual plan to fix it is a standalone help browser, but when that will be
complete and available I can't say at this point.





Note You need to log in before you can comment on or make changes to this bug.