Bug 55065 - bad vimtutor location
bad vimtutor location
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: vim (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-24 20:54 EDT by Pavel Kankovsky
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 17:54:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Kankovsky 2001-10-24 20:54:09 EDT
Description of Problem:
The latest Raw Hide package for vim available on ftp.redhat.com appears to
put vimtutor to /bin. This is wrong because /bin is for "essential
binaries" (see FHS) and vimtutor is not essential.

Version-Release number of selected component (if applicable):
6.0-2

How Reproducible:
Easily.

Steps to Reproduce:
1. rpm -ql vim-common-6.0 | grep 'vimtutor$'

Actual Results:
/bin/vimtutor

Expected Results:
/usr/bin/vimtutor

Additional Information:

Note You need to log in before you can comment on or make changes to this bug.